[solved] Error or not? Windows 10 again

Have questions about Backup4all, or having problems using it? Ask here for help.
diethardw
Posts: 10
Joined: Sun Aug 16, 2015 5:19 pm

[solved] Error or not? Windows 10 again

Postby diethardw » Thu Aug 20, 2015 8:48 am

Hi,
one of my jobs is a differential backup of "My Documents" to a NAS. In the joblist of Backup4All, the job is marked with "error". But when I check the logfile, there is no error and no warning:

[16.08.2015 14:31:39] Checking backup destination (Network)
[16.08.2015 14:31:51] Opening file "C:\Users\Diethard\AppData\Roaming\Softland\Backup4all 5\Catalogs\EigeneDateien.bkc"
[16.08.2015 14:32:06] Checking if the drives of the sources exist
[16.08.2015 14:32:06] Creating the list of files to backup
[16.08.2015 14:32:06] Opening file ":memory:"
[16.08.2015 14:32:09] Folders found to backup: 5
[16.08.2015 14:32:09] Files found to backup: 124 (95,42 MB)

[16.08.2015 14:32:09] Preparing shadow copy
[16.08.2015 14:32:10] Shadow copy created for drives C:\

[16.08.2015 14:32:57] Archiving files to 33_My Documents.zip
[16.08.2015 15:08:00] Stopping backup

[16.08.2015 15:08:22] Saving backup catalog "C:\Users\Diethard\AppData\Roaming\Softland\Backup4all 5\Catalogs\EigeneDateien.bkc"
Total number of files added to backup: 23
Total number of folders added to backup: 0
Total size of files added to backup: 27,70 MB (uncompressed), 23,49 MB (compressed)
Number of files excluded: 1
Number of folders excluded: 0
Next scheduled backup: Not scheduled
Backup completed in 39:29 minute(s) at 16.08.2015 15:11:02 with 0 error(s), 0 warning(s)

Return to “Support & Troubleshooting”