Could not start Backup for job

Have questions about Backup4all, or having problems using it? Ask here for help.
fullbore
Posts: 63
Joined: Tue Sep 27, 2011 9:53 pm

Could not start Backup for job

Postby fullbore » Mon Feb 12, 2018 12:10 pm

Trying to run the job manually and get the above dialog box.

Complete log-

[11/02/2018 16:58:11] Backup4all 7.1.306
[11/02/2018 16:58:11] C:\Program Files (x86)\Softland\Backup4all 7\Backup4all.EXE
[11/02/2018 16:58:11] Search for "Warning: " and "Error: " to locate warnings and errors in this log file
[11/02/2018 16:58:11] Operating system: Windows 7 Ultimate N (Build 7601)
Processor[0] : AMD FX(tm)-8120 Eight-Core Processor
Processor[1] : AMD FX(tm)-8120 Eight-Core Processor
Processor[2] : AMD FX(tm)-8120 Eight-Core Processor
Processor[3] : AMD FX(tm)-8120 Eight-Core Processor
Processor[4] : AMD FX(tm)-8120 Eight-Core Processor
Processor[5] : AMD FX(tm)-8120 Eight-Core Processor
Processor[6] : AMD FX(tm)-8120 Eight-Core Processor
Processor[7] : AMD FX(tm)-8120 Eight-Core Processor
Physical memory (free/total) : 18420 MB/24522 MB
Display (res/color/DPI) : 1280X1024/32 bit/96
System font (name/height/size/charset) : Tahoma/-11/400/1
User : TIRNANOG\Niamh Holding
Admin/BkPriv/RePriv : False/False/False
IsWOW64 : True
Locale : English (United Kingdom)
Installed antiviruses:
AVG AntiVirus

[11/02/2018 16:58:11] Initializing translation
[11/02/2018 16:58:12] Licensed edition: Professional
[11/02/2018 16:58:12] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Backup4all.hst"
[11/02/2018 16:58:12] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Backup4all.ugn"
[11/02/2018 16:58:12] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Backup4all.sch"
[11/02/2018 16:58:12] Loading plugins
[11/02/2018 16:58:12] Loading plugin C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Plugins\MicrosoftOutlookSources.dll
[11/02/2018 16:58:12] Loading plugin C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Plugins\Google-chrome.xml
[11/02/2018 16:58:12] Loading plugin C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Plugins\IE_Favorites.xml
[11/02/2018 16:58:12] Loading plugin C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Plugins\Mozilla-FireFox-Profiles.xml
[11/02/2018 16:58:12] Loading plugin C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Plugins\MyDocuments.xml
[11/02/2018 16:58:12] Loading plugin C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Plugins\MyPictures.xml
[11/02/2018 16:58:12] Loading backup jobs
[11/02/2018 16:58:12] Loaded job Lapdog-Peggy
[11/02/2018 16:58:12] Loaded job Full - Copy
[11/02/2018 16:58:12] Loaded job Test
[11/02/2018 16:58:12] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Catalogs\Lapdog-Peggy.bkc"
[11/02/2018 16:58:12] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Catalogs\Full - Copy.bkc"
[11/02/2018 16:58:12] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Catalogs\Test.bkc"
[11/02/2018 16:58:12] Initializing translation
[11/02/2018 16:58:12] Loading job catalogs
[11/02/2018 16:58:14] Initializing burn engine
[11/02/2018 16:58:16] Connecting to the backup service
[11/02/2018 16:58:16] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Catalogs\Test.bkc"
[11/02/2018 16:58:22] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\telemetry.db"
[11/02/2018 17:18:20] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Catalogs\Full - Copy.bkc"
[11/02/2018 17:21:34] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Catalogs\Full - Copy.bkc"
[11/02/2018 18:20:05] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Catalogs\Full - Copy.bkc"
[12/02/2018 11:17:30] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Catalogs\Lapdog-Peggy.bkc"
[12/02/2018 11:20:52] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Catalogs\Lapdog-Peggy.bkc"
[12/02/2018 11:31:42] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Catalogs\Lapdog-Peggy.bkc"
[12/02/2018 11:59:58] Opening file "C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7\Catalogs\Lapdog-Peggy.bkc"

Support
Posts: 1389
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Could not start Backup for job

Postby Support » Tue Feb 13, 2018 2:00 pm

Hi,

The log you sent us seems to be the application log, but we need the log for the backup job you executed.

fullbore
Posts: 63
Joined: Tue Sep 27, 2011 9:53 pm

Re: Could not start Backup for job

Postby fullbore » Thu Mar 01, 2018 4:47 pm

That's the complete log, it didn't load the job

Support
Posts: 1389
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Could not start Backup for job

Postby Support » Mon Mar 05, 2018 8:17 am

Hi,

Please close Backup4all and rename this folder:
C:\Users\Niamh Holding\AppData\Roaming\Softland\Backup4all 7

Then start Backup4all and open the .bkc catalog of the backup job, from the backup destination.
That will recreate the backup job in Backup4all.
Run again the backup and let us know if you still have the problem.

fullbore
Posts: 63
Joined: Tue Sep 27, 2011 9:53 pm

Re: Could not start Backup for job

Postby fullbore » Sat Mar 10, 2018 3:50 pm

Seems to be working in release 313

gicalabrese
Posts: 1
Joined: Mon Mar 12, 2018 1:04 pm

Re: Could not start Backup for job

Postby gicalabrese » Mon Mar 12, 2018 2:46 pm

Hello folks, i did not found the button to create a new topic, so i think this is the right place to put my question cause the title is the same.
all my backups are not running, they behavior like this:

[3/12/2018 10:00:01 AM] Backup4all 7.1.313
[3/12/2018 10:00:01 AM] C:\Program Files (x86)\Softland\Backup4all 7\bBackup.exe /R {xxx} -PRIORITY 2
[3/12/2018 10:00:01 AM] Search for "Warning: " and "Error: " to locate warnings and errors in this log file
[3/12/2018 10:00:01 AM] Operating system: Windows Server 2012 R2 Standard (Build 9600)
Processor[0] : Intel(R) Xeon(R) CPU E5-2666 v3 @ 2.90GHz
Processor[1] : Intel(R) Xeon(R) CPU E5-2666 v3 @ 2.90GHz
Processor[2] : Intel(R) Xeon(R) CPU E5-2666 v3 @ 2.90GHz
Processor[3] : Intel(R) Xeon(R) CPU E5-2666 v3 @ 2.90GHz
Physical memory (free/total) : 1993 MB/7679 MB
User : xxx\Administrator
Admin/BkPriv/RePriv : True/False/False
IsWOW64 : True
Locale : English (United States)
Installed antiviruses:
No antivirus detected

[3/12/2018 10:00:01 AM] UAC prevented settings SE_BACKUP_NAME privilege : Not all privileges or groups referenced are assigned to the caller [1300]
[3/12/2018 10:00:01 AM] UAC prevented settings SE_RESTORE_NAME privilege : Not all privileges or groups referenced are assigned to the caller [1300]
[3/12/2018 10:00:01 AM] Opening file "C:\Users\Administrator\AppData\Roaming\Softland\Backup4all 7\Backup4all.hst"
[3/12/2018 10:00:02 AM] Error: Another action is already running on job "Bases de Dados"



do you have any idea what is wrong???
if i schedueler the task run an wait the time, does not start and is just 1 task running at same time...

thanks in advanced!

Support
Posts: 1389
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Could not start Backup for job

Postby Support » Tue Mar 20, 2018 12:37 pm

Hi,

As the message says, there is another action (backup, restore, test) performed for "Bases de Dados" job.
Please open Task Manager and see if there is any other bbackup.exe, btest.exe or brestore.exe process running.


Return to “Support & Troubleshooting”