Error installing and uninstalling

Have questions about Backup4all, or having problems using it? Ask here for help.
angelo_lopes
Posts: 14
Joined: Mon Nov 28, 2016 3:02 pm

Error installing and uninstalling

Postby angelo_lopes » Tue May 09, 2017 11:10 am

I clicked check for new version and Backup4all found new version 6.4.355. The current version I have is 6.4.311.

I Clicked to updated and nothing happened. I changed to an Administrator account, and I got a Error 15105 but unfortunately I did not fill the mail address field and the box to send the log (now I cannot find the log:)). I thought restarting the laptop would solve the problem.

After restarting the computer, I still receive this error 15105 but without the possibility to send a log. I can not find anything in the event viewer.

Finally I tried to uninstall Backup4all and I receive error 15105 too, so I am stuck. What can I do to overcome this error, please? Thanks
Attachments
fotografia1.JPG
fotografia1.JPG (58.76 KiB) Viewed 346 times

Support
Posts: 1301
Joined: Wed Dec 16, 2009 12:46 pm
Location: Cluj-Napoca, Romania
Contact:

Re: Error installing and uninstalling

Postby Support » Tue May 09, 2017 1:05 pm

Hi,

Please send us the Backup4all installation log file from "C:\Users\<user name>\AppData\Local\Temp\"
Do you have the same problem if you first download the setup from our website and then install it?

angelo_lopes
Posts: 14
Joined: Mon Nov 28, 2016 3:02 pm

Re: Error installing and uninstalling

Postby angelo_lopes » Tue May 09, 2017 2:33 pm

My second install retry as Administrator and before starting with uninstall, was to download the installer to the Desktop.
I even did "run as administrator" to no avail.

Regarding the log, do you want me to post it here, or to send with via PM? Thank you for your fast replies :)


Return to “Support & Troubleshooting”